Bug 176630 - Bad: FC4 platform not supported
Bad: FC4 platform not supported
Status: CLOSED DUPLICATE of bug 176393
Product: Fedora
Classification: Fedora
Component: kdeadmin (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-27 18:21 EST by Chitlesh GOORAH
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 12:33:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The results of my previous post (193.80 KB, image/png)
2005-12-27 18:23 EST, Chitlesh GOORAH
no flags Details

  None (edit)
Description Chitlesh GOORAH 2005-12-27 18:21:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051201 Fedora/1.5-1.1.fc4.nr Firefox/1.5

Description of problem:
Im using FC4 (uptodate).
in kdebase-3.5.0-1.2.fc4.kde
start -> control center -> Internet and Network -> Network settings !!!!!!!!!!!!!

here i get a box tell me that my FC4 platform is not supported. FC1, FC2 and FC3 are supported. There is my screenshot attached. I hope in FC5 it will be supported.

Version-Release number of selected component (if applicable):
kdebase-3.5.0-1.2.fc4.kde

How reproducible:
Always

Steps to Reproduce:
1.start -> control center -> Internet and Network -> Network settings
2.
3.
  

Additional info:
Comment 1 Chitlesh GOORAH 2005-12-27 18:23:23 EST
Created attachment 122606 [details]
The results of my previous post

The results
Comment 2 Niko Mirthes 2005-12-29 15:23:28 EST
This is addressed upstream in KDE's 3.5 svn branch, and so Fedora Core 4 will
likely appear in the list as of 3.5.1 whenever that's released. I've looked at
creating a patch, but, believe it or not, this kcontrol module uses the gnome
system tools as a backend and that backend has recently been updated. This makes
for a rather large diff (3.5.0 tag against current 3.5 branch), so i've decided
against creating one.
Comment 3 Niko Mirthes 2005-12-29 17:00:07 EST
I forgot to mention, this particular kcontrol module is actually part of kdeadmin.
Chitlesh, could you change the "Component:" field from kdenetwork to kdeadmin?
Comment 4 Niko Mirthes 2006-01-06 17:45:43 EST
Just noticed this bug is a duplicate of #176393.
Comment 5 Niko Mirthes 2006-01-19 12:20:11 EST
Chitlesh, could you please mark this bug as a duplicate in favor of  
bug #176393? Any further comments you have could be added there.  
Comment 6 Ngo Than 2006-01-19 12:33:07 EST

*** This bug has been marked as a duplicate of 176393 ***

Note You need to log in before you can comment on or make changes to this bug.