Bug 176657 - Unable to see the installer screen on DELL SC420 node
Unable to see the installer screen on DELL SC420 node
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Unable to see install screen , DELL S...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-28 14:13 EST by Satish Dodda
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-27 12:40:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Satish Dodda 2005-12-28 14:13:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
While doing the CD/DVD installtion on DELL SC420,unable to see the GUI screen.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from CD/DVD
2.
3.
  

Actual Results:  unable to see the installtion setup screens

Expected Results:  Shouldbe able to see the GUI and input the installion steps

Additional info:
Comment 1 Jeremy Katz 2006-01-05 22:53:54 EST
Does booting with 'linux nofb' help?
Comment 2 Satish Dodda 2006-01-11 17:07:32 EST
Tried with the above attribute .. Still the same.
My monitor is DELL E551
Comment 3 Jeremy Katz 2006-01-18 12:13:08 EST
So what do you end up seeing?
Comment 4 Satish Dodda 2006-01-18 12:36:19 EST
just a horizontal squares of lines graphics at the top of the screen
Comment 5 Mike A. Harris 2006-06-27 12:40:18 EDT
Since this bugzilla report was filed, there have been several major
updates to the X Window System, which may resolve this issue.  Users
who have experienced this problem are encouraged to upgrade to the
latest version of Fedora Core, which can be obtained from:

        http://fedora.redhat.com/download

If this issue turns out to still be reproduceable in the latest
version of Fedora Core, please file a bug report in the X.Org
bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "CURRENTRELEASE".

Note You need to log in before you can comment on or make changes to this bug.