Bug 176698 - Missing BuildRequires in libiec61883
Missing BuildRequires in libiec61883
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libiec61883 (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks: 171491
  Show dependency treegraph
 
Reported: 2005-12-30 04:44 EST by Jarod Wilson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-13 13:14:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Updated libiec61883 spec (2.64 KB, text/plain)
2005-12-30 04:45 EST, Jarod Wilson
no flags Details

  None (edit)
Description Jarod Wilson 2005-12-30 04:44:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20051202 Fedora/1.5-0.fc4 Firefox/1.5

Description of problem:
There are a few missing BuildRequires: in the libiec61883 spec. Specifically,

BuildRequires: autoconf, automake, libtool

Version-Release number of selected component (if applicable):
libiec61883-1.0.0-9.fc5.1

How reproducible:
Always

Steps to Reproduce:
1. Install minimal system
2. Fetch libiec61883 srpm
3. Try to build it
  

Actual Results:  Assorted build failures until autoconf, automake, libtool and their deps were installed.

Expected Results:  Package should complain about missing BuildRequires, then build once they're installed (nothing like stating the obvious!).

Additional info:

I'll attach an updated spec momentarily.
Comment 1 Jarod Wilson 2005-12-30 04:45:37 EST
Created attachment 122639 [details]
Updated libiec61883 spec
Comment 2 Warren Togami 2006-01-13 13:14:03 EST
Heading towards rawhide soon

Note You need to log in before you can comment on or make changes to this bug.