Bug 17670 - The lpr package do NOT accepts print jobs from remote clients.
The lpr package do NOT accepts print jobs from remote clients.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-19 00:23 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-23 10:49:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-09-19 00:23:15 EDT
The lpr package do NOT accepts print jobs from remote clients.

192.168.0.2% telnet 192.168.0.1 515
Trying 192.168.0.1...
Connected to ...
Escape character is '^]'.
lpd: lp: Malformed from address
Connection closed by foreign host.
192.168.0.2% rlogin 192.168.0.1
192.168.0.1% cat /etc/hosts.lpd
192.168.0.2
192.168.0.1%
Comment 1 Bernhard Rosenkraenzer 2000-09-23 10:49:35 EDT
Works for me... What is your client running?
Comment 2 Crutcher Dunnavant 2000-10-01 11:30:26 EDT
This has to be a local problem, people would notice if no one could use lpd to
print.
Lacking feedback, I am closing this. If you wish to give us some more
configuration information,
feel free to reopen it.
Comment 3 Need Real Name 2000-10-05 03:01:13 EDT
| have added the client IP address and hostname in /etc/hosts, then lpd was worked fine.
Thank you.



Note You need to log in before you can comment on or make changes to this bug.