Bug 176717 - perl-File-MMagic: update request to 1.25
perl-File-MMagic: update request to 1.25
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-File-MMagic (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
http://search.cpan.org/dist/File-MMagic/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-30 14:41 EST by Jose Pedro Oliveira
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 11:18:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jose Pedro Oliveira 2005-12-30 14:41:43 EST
Version-Release number of selected component (if applicable):
rawhide: perl-File-MMagic-1.22-1.1.src.rpm

Expected results:
perl-File-MMagic 1.25 in rawhide

Additional info:
Diff from File-MMagic-1.22 to File-MMagic-1.25
http://search.cpan.org/diff?from=File-MMagic-1.22&to=File-MMagic-1.25
Comment 1 Jason Vas Dias 2006-01-10 12:25:54 EST
Thanks - perl-File-MMagic-1.25-1 now in rawhide-20060110 (FC5t3).
Comment 2 Jose Pedro Oliveira 2006-01-10 15:44:54 EST
Jason,

I believe the license change should be reverted
(http://search.cpan.org/dist/File-MMagic/MMagic.pm#COPYRIGHT)


Source:
https://www.redhat.com/archives/fedora-cvs-commits/2006-January/msg00539.html
Comment 3 Jason Vas Dias 2006-01-17 17:38:51 EST
OK, done with perl-File-MMagic-1.25-2

Note You need to log in before you can comment on or make changes to this bug.