Bug 176734 - RFE: external bug tracker reference to PHP bug system at bugs.php.net
RFE: external bug tracker reference to PHP bug system at bugs.php.net
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
: 176735 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-31 07:12 EST by Tim Jackson
Modified: 2010-03-05 06:58 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 570781 (view as bug list)
Environment:
Last Closed: 2006-01-28 00:04:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
PHP Bug Tracker 37 None None None Never

  None (edit)
Description Tim Jackson 2005-12-31 07:12:14 EST
The ability to add external references to bugs in the PHP bug system would be
nice. It's not running Bugzilla but does have an easy URL/bug-id-integer format:

http://bugs.php.net/bug.php?id=XXXX
Comment 1 Joe Orton 2006-01-04 06:40:22 EST
This would indeed be useful!
Comment 2 David Lawrence 2006-01-28 00:03:37 EST
Should be added now. Added a random PHP bug ID to test.
Comment 3 David Lawrence 2006-01-28 00:04:50 EST
Yep. Seems to work now. Well doesnt get status and summary but that only works
currently for Bugzilla supporting XMLRPC API. Closing.
Comment 4 David Lawrence 2006-01-28 00:07:27 EST
*** Bug 176735 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.