Bug 176735 - RFE: external bug tracker reference to PHP bug system at pear.php.net
RFE: external bug tracker reference to PHP bug system at pear.php.net
Status: CLOSED DUPLICATE of bug 176734
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-31 07:14 EST by Tim Jackson
Modified: 2007-04-18 13:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-28 00:07:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Jackson 2005-12-31 07:14:40 EST
The ability to add external bug references to the PHP PEAR bug system would be
nice. It's not running Bugzilla but does have a simple url/bug-id system:

http://pear.php.net/bugs/bug.php?id=XXXX

where XXX is the bug ID
Comment 1 David Lawrence 2006-01-28 00:07:20 EST

*** This bug has been marked as a duplicate of 176734 ***

Note You need to log in before you can comment on or make changes to this bug.