Bug 17674 - Sawfish workspaces cannot be reduced without logging off.
Summary: Sawfish workspaces cannot be reduced without logging off.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sawfish   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
: 30236 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-19 07:27 UTC by Pekka Savola
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-19 15:53:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2000-09-19 07:27:31 UTC
RH 7.0 Final.

Sawfish Workspaces configuration (from Gnome Control Center) is a bit odd. 

If you add columns or rows, and click 'try' the changes are applied
immediately.
These vales can go up and down.

If you add Workspaces, and click try, more workspaces will appear. 
_However_,
when you decrease the number of workspaces,  the changes won't kick in. 
You have
to log out (or equiv.) to activate changes.

Comment 1 Havoc Pennington 2001-07-12 17:59:35 UTC
Still happens for me. upstream as http://bugzilla.eazel.com/show_bug.cgi?id=8409

closing here

Comment 2 Havoc Pennington 2001-07-12 18:59:32 UTC
*** Bug 30236 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.