Bug 176743 - Nautilus's Default View
Nautilus's Default View
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-31 13:30 EST by jim
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-01 20:15:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jim 2005-12-31 13:30:09 EST
Description of problem:
spatial view

Version-Release number of selected component (if applicable):


How reproducible:
New install

Steps to Reproduce:
1.open Nautilus 
2.
3.
  
Actual results:
too many nautilus windows open 

Expected results:
Default should be Browser view

Additional info:
Every new install users need to 
open Nautlus 
Click Edit --> Preferences 
Click the behavior Tab 
Check the box "Always open in browser Windows"
Comment 1 Rahul Sundaram 2006-01-01 20:15:56 EST

This is not a bug. This is the default setting upstream and opening up new
folders in the spatial view is by design. If you do not like it as a matter of
personal preference there is easy enough setting to use the browser view. 

If you want to discuss the rationale behind upstream defaults in this case you
can post to gnome-usability list. However this is a discussion that has been
hashed out there multiple times already. 





Note You need to log in before you can comment on or make changes to this bug.