Bug 176816 - apcupsd needs to rebuild for net-snmp-5.3 in rawhide
apcupsd needs to rebuild for net-snmp-5.3 in rawhide
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: apcupsd (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-03 04:38 EST by Reuben Farrelly
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.10.18-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-03 13:14:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reuben Farrelly 2006-01-03 04:38:41 EST
The apcupsd package needs to be bumped for a rebuild as it is built against
net-snmp-5.2, which provides libnetsnmp.so.9.

The new net-snmp in rawhide now provides libnetsnmp.so.10.

Please do a rebuild which should hopefully resolve this problem.  Without this
dependency being updated, apcupsd cannot be installed.
Comment 1 Orion Poplawski 2006-01-03 13:14:40 EST
Done

Note You need to log in before you can comment on or make changes to this bug.