This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 176836 - udevd calls nss_ldap on startup, long timeout results
udevd calls nss_ldap on startup, long timeout results
Status: CLOSED DUPLICATE of bug 169725
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-03 10:52 EST by Horst H. von Brand
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-11 04:45:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2006-01-03 10:52:22 EST
Description of problem:
When booting, udevd calls nss_ldap (long before the network is set up), and gets
a series of tiemeouts for LDAP not being there, finally giving up after some 2
minutes.

Version-Release number of selected component (if applicable):
udev-078-3

How reproducible:
Each boot

Steps to Reproduce:
1. boot
2.
3.
  
Actual results:
Complaints, LDAP timeouts (1, 2, 4, 8, 16, 32, 64 seconds) before boot continues

Expected results:
No delay

Additional info:
My i686 notebook doesn't show this (but is not configured to use LDAP either).
Comment 1 W. Michael Petullo 2006-01-03 15:13:57 EST
I have this same problem.  I am using udev-078-3 and have my computer configured
to use LDAP for NSS requests.  Udev is started by rc.sysinit well before the
network is brought up, therefore the LDAP server is not available.  The error
message is:

udev[399]: nss_ldap: reconnecting to LDAP server (sleeping X seconds)...
Comment 2 W. Michael Petullo 2006-01-03 15:19:42 EST
This is a duplicate of bug #176605.
Comment 3 Harald Hoyer 2006-01-11 04:45:03 EST

*** This bug has been marked as a duplicate of 169725 ***

Note You need to log in before you can comment on or make changes to this bug.