Bug 176862 - libXvMC-devel missing dependency on libXv-devel
Summary: libXvMC-devel missing dependency on libXv-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libXvMC   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-03 21:03 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 00:52:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ville Skyttä 2006-01-03 21:03:36 UTC
Due to Requires in xvmc.pc, libXvMC-devel should probably have "Requires:
libXv-devel xorg-x11-proto-devel".

Requires.private contains additional libXext-devel/libX11-devel (which will pull
in xorg-x11-proto-devel) dependencies but those should be resolved through a
chain of other dependencies (in case the Requires.private stuff is needed).

Comment 1 Mike A. Harris 2006-02-01 00:52:53 UTC
Fixed in latest build.


Note You need to log in before you can comment on or make changes to this bug.