Bug 176862 - libXvMC-devel missing dependency on libXv-devel
libXvMC-devel missing dependency on libXv-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libXvMC (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-03 16:03 EST by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-31 19:52:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2006-01-03 16:03:36 EST
Due to Requires in xvmc.pc, libXvMC-devel should probably have "Requires:
libXv-devel xorg-x11-proto-devel".

Requires.private contains additional libXext-devel/libX11-devel (which will pull
in xorg-x11-proto-devel) dependencies but those should be resolved through a
chain of other dependencies (in case the Requires.private stuff is needed).
Comment 1 Mike A. Harris 2006-01-31 19:52:53 EST
Fixed in latest build.

Note You need to log in before you can comment on or make changes to this bug.