Bug 176897 - libaio fails to build on ia64 in rawhide
Summary: libaio fails to build on ia64 in rawhide
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libaio   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Moyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-04 02:17 UTC by Jesse Keating
Modified: 2013-01-10 02:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-08 22:55:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build failure log (17.55 KB, text/plain)
2006-01-04 02:17 UTC, Jesse Keating
no flags Details

Description Jesse Keating 2006-01-04 02:17:27 UTC
Please see attached log.  Build fails on ia64.  Looks like assembler issues.

Comment 1 Jesse Keating 2006-01-04 02:17:27 UTC
Created attachment 122751 [details]
build failure log

Comment 2 Jeff Moyer 2006-01-04 16:49:03 UTC
I fixed the package and built it into dist-fc5.

Comment 3 Jesse Keating 2006-01-08 22:55:04 UTC
If you built it into dist-fc5, then it should be good.  I'll close the bug.


Note You need to log in before you can comment on or make changes to this bug.