Bug 176920 - 'Edit' button should be 'OK'
'Edit' button should be 'OK'
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: revelation (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thorsten Leemhuis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-04 07:25 EST by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 14:39:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2006-01-04 07:25:33 EST
Description of problem:
When editing account details, the dialog box has two buttons: 'Cancel' and
'Edit'.  Since we are *already* editing, the second button should say 'OK'.

Version-Release number of selected component (if applicable):
revelation-0.4.5-3.fc4

How reproducible:
100%

Steps to Reproduce:
1. Select account
2. Click 'Edit' on button bar
3. Observe dialog box
Comment 1 Thorsten Leemhuis 2006-02-06 14:39:03 EST
(In reply to comment #0)
> When editing account details, the dialog box has two buttons: 'Cancel' and
> 'Edit'.  Since we are *already* editing, the second button should say 'OK'.

It's named "Update" now in the latest version that was just build/is currently
building.

Note You need to log in before you can comment on or make changes to this bug.