Bug 176968 - dependency problem: libnetsnmp.so.9 required by kdeutils
dependency problem: libnetsnmp.so.9 required by kdeutils
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-04 15:56 EST by Kai Engert (:kaie)
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: kdeutils-3.5.0-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-05 04:47:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kai Engert (:kaie) 2006-01-04 15:56:23 EST
Description of problem:
I attempted to update my rawhide system, using "yum update".
It failed:
Error: Missing Dependency: libnetsnmp.so.9 is needed by package kdeutils

Version-Release number of selected component (if applicable):
installed are:
  net-snmp-libs 5.2.2 4.1
  kdeutils 3.5.0 2

update package causing trouble:
  net-snmp-libs.i386 0:5.3-1
Comment 1 Radek Vokal 2006-01-05 04:11:10 EST
I've sent an announce that all packages dependent on libnetsnmp need to be
rebuilt. Please do so. 
Comment 2 Radek Vokal 2006-01-05 04:47:41 EST
Should be fine with kdeutils-3.5.0-3

Note You need to log in before you can comment on or make changes to this bug.