Bug 177013 - Problems whit up2date
Summary: Problems whit up2date
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Brandon Perkins
URL:
Whiteboard:
Keywords:
: 177012 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-05 10:22 UTC by roberto ramondetta
Modified: 2009-11-13 16:39 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-13 16:39:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description roberto ramondetta 2006-01-05 10:22:48 UTC
Dear bugzilla.redhat.com,

we have made the subscription on rhn in order carrying out the updates but 
when we launch up2date he follows the following error:

Error Message:
    Please run rhn_register (or up2date --register on Red Hat Enterprise Linux 
3 or later)
as root on this client
Error Class Code: 9
Error Class Info: Invalid System Credentials.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Account Information:
  Your RHN login:         fpititto
  Your RHN email address: francesco.pititto@igtechnology.it

Roberto Ramondetta

Comment 1 Red Hat Bugzilla 2007-04-12 00:24:09 UTC
User bnackash@redhat.com's account has been closed

Comment 3 Adrian Likins 2009-11-13 16:39:48 UTC
*** Bug 177012 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.