Bug 177048 - old path to xmbind
old path to xmbind
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: openmotif (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-05 14:03 EST by Ulrich Drepper
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-05-22 08:09:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2006-01-05 14:03:43 EST
Description of problem:
/etc/X11/xinit/xinitrc.d/xmbind.sh uses an old /usr/X11R6/bin path instead of
just /usr/bin

Version-Release number of selected component (if applicable):
2.3.0-0.1.2

How reproducible:
alpways

Steps to Reproduce:
1.cat /etc/X11/xinit/xinitrc.d/xmbind.sh
2.
3.
  
Actual results:
if [ -x /usr/X11R6/bin/xmbind ] ; then
    /usr/X11R6/bin/xmbind


Expected results:
if [ -x /usr/bin/xmbind ] ; then
    /usr/bin/xmbind


Additional info:
Comment 1 Ulrich Drepper 2006-05-27 13:40:03 EDT
Still the case in version 2.3.0-0.1.9.2.
Comment 2 Thomas Woerner 2007-05-22 08:09:23 EDT
openmotif has been removed from Fedora since FC-6.

Closing as "CANTFIX".

Note You need to log in before you can comment on or make changes to this bug.