Bug 177207 - Booty causes anaconda crash
Booty causes anaconda crash
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: booty (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
:
: 177217 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-07 08:57 EST by Andy Burns
Modified: 2013-01-09 22:40 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.64-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-07 14:19:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Burns 2006-01-07 08:57:24 EST
Description of problem:

booting (boot.iso, pxe vmlinuz or rescuecd.iso) crashes anaconda

Version-Release number of selected component (if applicable):

rawhide 2006-01-07

How reproducible:

100% on two machines

Steps to Reproduce:
1. boot from cd/pxe
  
Actual results:

Syntax error in booty/bootloaderinfo.py 
http://adslpipe.co.uk/rescue3.jpg

Expected results:

anaconda starts up

Additional info:
Comment 1 Peter Jones 2006-01-07 14:19:31 EST
Thanks, fixed in 0.64-1.
Comment 2 Jesse Keating 2006-01-07 15:51:37 EST
*** Bug 177217 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.