Bug 177229 - Nautilus has problems with german umlauts
Nautilus has problems with german umlauts
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
: 177226 177227 177228 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-07 18:42 EST by Oliver Andrich
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 14:49:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-01-21 05:23:15 EST
So does bugzilla (see bug 177844).

You can still submit your bug by adding a comment to this entry (it just won't
work from the initial bug entry screen).
Comment 1 Alexander Larsson 2006-01-23 04:04:26 EST
*** Bug 177226 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Larsson 2006-01-23 04:04:39 EST
*** Bug 177227 has been marked as a duplicate of this bug. ***
Comment 3 Alexander Larsson 2006-01-23 04:04:53 EST
*** Bug 177228 has been marked as a duplicate of this bug. ***
Comment 4 Alexander Larsson 2006-01-23 04:05:39 EST
What exactly is the problem?
Comment 5 Oliver Andrich 2006-01-23 14:49:55 EST
Sorry, for the late response. The problem was(!), that I couldn't create a
folder that is named "äöü". I just checked again, and now it works. Sorry, I am
not sure, what was the difference when I reported the problem.

Note You need to log in before you can comment on or make changes to this bug.