Bug 177231 - Missing BuildRequires
Summary: Missing BuildRequires
Status: CLOSED DUPLICATE of bug 124194
Alias: None
Product: Fedora
Classification: Fedora
Component: jfsutils (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-08 00:11 UTC by Ignacio Vazquez-Abrams
Modified: 2013-07-03 02:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-05 23:22:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ignacio Vazquez-Abrams 2006-01-08 00:11:51 UTC
The spec file is missing:

BuildRequires: e2fsprogs-devel

Comment 1 Marcin Garski 2006-06-05 23:22:39 UTC

*** This bug has been marked as a duplicate of 124194 ***


Note You need to log in before you can comment on or make changes to this bug.