Bug 177265 - Some logrotate related avc denied messages
Summary: Some logrotate related avc denied messages
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-08 15:44 UTC by Robert Scheck
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 2.2.8-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-29 12:37:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
AVC denied messages (7.35 KB, text/plain)
2006-01-08 15:44 UTC, Robert Scheck
no flags Details

Description Robert Scheck 2006-01-08 15:44:25 UTC
Description of problem:
I'm not absolutely sure but I guess, that the avc denied messages are caused
by logrotate - at least they appeared after 3:30am and before 9:00am at Sunday 
morning.

Version-Release number of selected component (if applicable):
selinux-policy-targeted-2.1.7-3

Expected results:
No avc denied messages ;-)

Comment 1 Robert Scheck 2006-01-08 15:44:25 UTC
Created attachment 122929 [details]
AVC denied messages

Comment 2 Daniel Walsh 2006-01-09 22:22:12 UTC
This seems to be the wrong attachment.   No logrotate avc messages.

Comment 3 Robert Scheck 2006-01-09 23:09:00 UTC
At least it is the correct attachment...but it if wasn't logrotate, which 
application then? So there were named, syslogd, klogd, saslauthd, inetd,
auditd, crond and mysqld in a row...

Comment 4 Daniel Walsh 2006-01-10 14:15:16 UTC
The other avc's you  reported should have been cleaned up in the latest rawhide.
 selinux-policy-targeted-2.1.8-1

Comment 5 Robert Scheck 2006-01-29 12:37:11 UTC
Thanks, they disappeared - closing now.


Note You need to log in before you can comment on or make changes to this bug.