Bug 177286 - font displays only as boxes for older apps
font displays only as boxes for older apps
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fonts-xorg (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-08 20:57 EST by Peter Quiring
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 02:01:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Quiring 2006-01-08 20:57:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
Certain apps (xmms-1.2.10 & Xdialog1.0) display only boxes with the font they select.  It seems that somewhere a font is missing or configured wrongly.  Not sure which package the problem relates to.

In XMMS if I fumble blindly thru the preferences I can change the font and then it's legible.  Looks like just the default font is bad.

Thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install older programs (XMMS, Xdialog for instance)
2.Each char of font is displayed as a box.
3.
  

Actual Results:  See boxes.

Expected Results:  See chars.

Additional info:
Comment 1 Mike A. Harris 2006-01-31 13:55:22 EST
Please run "ldd" on each app that is failing, and paste the results into
bugzilla.

TIA
Comment 2 Peter Quiring 2006-02-02 00:31:27 EST
This problem has been fixed in FC5t2.  Thanks.
Comment 3 Mike A. Harris 2006-02-02 02:01:32 EST
Cool, thanks for the update!

Setting status to RAWHIDE

Note You need to log in before you can comment on or make changes to this bug.