Bug 177350 - mkhowto (and all other Doc/tools) missing in binary packages
mkhowto (and all other Doc/tools) missing in binary packages
Status: CLOSED DUPLICATE of bug 177349
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-09 17:47 EST by Tom "spot" Callaway
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 14:46:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2006-01-09 17:47:54 EST
The mkhowto utility, which pychart uses to generate its documentation, is not
included with the Fedora python binary packages. As a workaround for pychart,
I'm including the Doc/ directory from the Python src as an additional tarball,
but this should be in either python-tools or python-docs somewhere.
Comment 1 Marius Andreiana 2006-02-15 14:46:19 EST

*** This bug has been marked as a duplicate of 177349 ***

Note You need to log in before you can comment on or make changes to this bug.