Bug 177361 - kernel-devel packages not on distribution media
kernel-devel packages not on distribution media
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-09 21:09 EST by Jon Stanley
Modified: 2014-03-16 22:57 EDT (History)
2 users (show)

See Also:
Fixed In Version: fc5test2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 19:17:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jon Stanley 2006-01-09 21:09:28 EST
Description of problem:  Kernel-devel packages are not present on fc5test1 
distribtion media.


Version-Release number of selected component (if applicable): 2.6.14-
1.1696.FC5smp

How reproducible: Always


Steps to Reproduce:
1. Look for packages
  
Actual results: Not there


Expected results: They should be


Additional info: n/a
Comment 1 Ignacio Vazquez-Abrams 2006-01-09 21:39:41 EST
Confirmed. But the kernel*-devel packages are available in Rawhide via yum, so I
don't see this as a huge blocker. More just a reminder for when t2 comes out.
Comment 2 Jon Stanley 2006-01-09 21:46:39 EST
True.  The problem exists because in VMWare, for some odd reason the pcnet32
driver doesn't seem to work for some reason.   Not a big deal if you can build
vmxnet, but you need the kernel-devel pacakges to do that.  That's actually the
only reason I noticed.
Comment 3 Jesse Keating 2006-01-24 19:17:29 EST
This was fixed in Test2.

Note You need to log in before you can comment on or make changes to this bug.