Bug 17740 - TEXT MODE Installation stops, restarts after key-press
TEXT MODE Installation stops, restarts after key-press
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-20 03:19 EDT by Andrew Bartlett
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 12:47:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Bartlett 2000-09-20 03:19:34 EDT
I am the Linux writer for Australian PC User, and am preparing installation
instructions for our readers for RedHat 7.0.   In this process I have been
through a very large number of installations.  

Each reinstallation is a reformat.

Occasionally the installation hangs, without reason.  After I press
ctl-alt-F2 to get a shell, and start typing the installation restarts.  No
command is actually processed it just pressing the keys seems to do it.  

The function keys/num-lock and the like don't trigger the restart, only the
'normal' keys do it.

I don't have a mouse on this system.

My theroy:

Somting is getting stuck inside anaconda, and only when the kernel moves it
away from its very high priority does it get out of its rut.

As it is still pretty rare (i have seen it 3 times - I think - in well over
10 installations) it might not be worth finding/fixing.
Comment 1 Andrew Bartlett 2000-09-20 22:16:38 EDT
It happend again - twice, it started then stopped again.  Pressing keys in
anaconda dosn't do anything, but typing in the shell starts it again.
Comment 2 Michael Fulbright 2000-09-25 16:14:16 EDT
What type of system is this?

This is going to be extremely hard to track down as I have not seen or heard of
this behavior before.

Did previous Red Hat releases have these issues?
Comment 3 Andrew Bartlett 2000-10-01 05:17:23 EDT
Pentium 100, second hand, 32MB RAM purchased specificly to do trial
installations of RedHat.  (So many that the CD-ROM drive stops occasionally - I
think that it was getting to hot).

All installations are TEXT MODE, sorry I forgot to mention it earlier.

It has 2 small HDDs both found around the house.

I have not tried any other version of RedHat, but will try RH7 when I get the
CD.  

This is the kind of bug I suspect you will never solve - but if there is
anything else I will be glad to help
Comment 4 Michael Fulbright 2000-10-04 12:47:37 EDT
Sorry I can't be more help - seems to be a problem specific to your hardware. 
If anything else comes up let us know.

Note You need to log in before you can comment on or make changes to this bug.