Bug 177434 - Newer upstream version
Newer upstream version
Product: Fedora
Classification: Fedora
Component: linuxwacom (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Depends On:
  Show dependency treegraph
Reported: 2006-01-10 12:38 EST by Michael Favia
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-13 14:22:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael Favia 2006-01-10 12:38:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051216 Fedora/1.5-3 Firefox/1.5

Description of problem:
linuxwacom has released driver version 0.7.2 which states:

Driver 0.7.2 released

It supports kernel 2.6.13/14 and a few new tablets (Graphire4, PL710, DTF720, Intuos3 6x11 and Volito2). It also reports tool ID and serial number to Xinput/Apps through valuators. No need to build mousedev.c, evdev.c, and usbmouse.c for kernel 2.6.x and modify /dev/input/mice in /etc/X11/xorg.conf anymore! 

Seems like a nice upgrade and is required for any real functioanlity of the newer models of wacom devices. I was just looking to see if there was any chance to get the rpm rebuilt with the upstream version before fc5 heads out the door.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:

Additional info:
Comment 1 Kristian Høgsberg 2006-01-13 14:22:03 EST
I've updated the RPM to 0.7.2, it should show up in rawhide soon.  Give it a spin.

Note You need to log in before you can comment on or make changes to this bug.