Description of problem:
When I run up2date -u, it runs just fine until it verifies the dependencies. At
that time, I get the message:
There was a package dependency problem. The message was:
Unresolvable chain of dependencies:
gobby 0.2.2-6.fc4 requires libnet6-1.1.so.0
gobby 0.2.2-6.fc4 requires libobby-0.2.so.0
As it turns out, it appears that the net6 package was recently upgraded to
version 1.2.2-1.fc4. Also, the obby package was upgraded to 0.3.0-2.fc4.
So it looks like, the libraries that gobby needs are being pulled out from under
it. I'm guessing that all this really requires is a recompiling and release
increment of the gobby packages.
Version-Release number of selected component (if applicable):
Steps to Reproduce:
1.Find a machine that has obby installed on it.
2.Run up2date -u
I got the error message indicated above, and up2date did nothing.
I should have received no error message, and up2date should have updated all of
Bug 177233 refers to a similar problem with the obby package that seems to have
been fixed now.
I build obby-0.3.0-3 and gobby-0.3.0-2 for FC4. They should hit the repos in
the near future.