Bug 177480 - GRACE_HOME not needed
GRACE_HOME not needed
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: grace (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: José Matos
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-10 18:22 EST by Gérard Milmeister
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 15:05:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gérard Milmeister 2006-01-10 18:22:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Galeon/2.0.0

Description of problem:
I think the setting of GRACE_HOME in the /etc/profile.d/ files is not needed,
since the grace-home flag was passed to configure.
Also these shell scripts should only be used if absolutely needed.

Version-Release number of selected component (if applicable):
grace-5.1.18-7.fc4

How reproducible:
Always

Steps to Reproduce:
 

Additional info:
Comment 1 José Matos 2006-01-12 07:40:31 EST
I have built new versions without it. 
 
For now the code is only commented, if it really works as we both expect I 
will remove it from the spec file. 
 
I have also updated the source to latest stable available. 

Note You need to log in before you can comment on or make changes to this bug.