This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 177581 - xorg doesn't show options for 1920x1200 screen anymore
xorg doesn't show options for 1920x1200 screen anymore
Status: CLOSED DUPLICATE of bug 174626
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-11 16:58 EST by Rodd Clarkson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-11 18:40:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg conf file with modifications needed to get 1920x1200 working. (3.37 KB, text/plain)
2006-01-11 16:58 EST, Rodd Clarkson
no flags Details

  None (edit)
Description Rodd Clarkson 2006-01-11 16:58:13 EST
Description of problem:

The previous version of xorg would offer up resolutions like 1920x1200 when you
said you have a 1920x1200 monitor.

The current version does not.

To get my laptop running at 1920x1200 I have had to add the following line to my
 xorg.conf file:

        # 1920x1200 @ 60.00 Hz (GTF) hsync: 74.52 kHz; pclk: 193.16 MHz
        Modeline "1920x1200_60.00"  193.16  1920 2048 2256 2592  1200 1201 1204
1242  -HSync +Vsync

I have had similar reports from others that this is also the same case on
1440x900 displays where you have to insert a modeline to get this display
resolution to work.

While the default xorg.conf config file shows all the possible display resolutions:

Modes    "1920x1200" "1920x1440" "1680x1050" "1600x1200" "1400x1050" "1280x960"
"1280x800" "1280x1024" "1152x864" "1024x768" "800x600" "640x480"

The only resolutions available are (as shown in the Gnome Screen Resolution dialog):

"1600x1200" "1400x1050" "1280x960" "1280x1024" "1024x768" "800x600" "640x480"

It might be worth noting that no wide panel resolutions are offered, even though
they appear in the xorg.conf file. (I'll attach my modify xorg.conf file).

Version-Release number of selected component (if applicable):
xorg-x11-twm-1.0.0-1
xorg-x11-server-utils-1.0.0-1
xorg-x11-fonts-100dpi-1.0.0-2
xorg-x11-xauth-1.0.0-1
xorg-x11-fonts-truetype-1.0.0-2
xorg-x11-xfs-1.0.0-2
xorg-x11-fonts-75dpi-1.0.0-2
xorg-x11-fonts-base-1.0.0-2
xorg-x11-font-utils-1.0.0-1
xorg-x11-xinit-1.0.0-1
xorg-x11-xkbdata-1.0.0-1
xorg-x11-fonts-misc-1.0.0-2
xorg-x11-filesystem-0.99.2-3
xorg-x11-apps-1.0.0-1
xorg-x11-xkb-utils-1.0.0-1
xorg-x11-drivers-0.99.2-4
xorg-x11-utils-1.0.0-1
xorg-x11-server-Xorg-1.0.0-3
xorg-x11-fonts-Type1-1.0.0-2

xorg-x11-drv-nv-1.0.1.4-1

The system is synced with current rawhide.


Additional info:

While I can now see 1920x1200 in the Gnome Screen Resolution dialog I still
can't see any of the other resolutions in the widescreen format.
Comment 1 Rodd Clarkson 2006-01-11 16:58:13 EST
Created attachment 123079 [details]
Xorg conf file with modifications needed to get 1920x1200 working.
Comment 2 Mike A. Harris 2006-01-11 18:40:41 EST

*** This bug has been marked as a duplicate of 174626 ***

Note You need to log in before you can comment on or make changes to this bug.