Bug 177609 - build requires gdbm-devel
build requires gdbm-devel
Product: Fedora
Classification: Fedora
Component: avahi (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
Depends On: 177986
  Show dependency treegraph
Reported: 2006-01-12 05:09 EST by Bart Vanbrabant
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-12-07 17:30:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bart Vanbrabant 2006-01-12 05:09:19 EST
The specfile should require gdbm-devel to build it. It tried to rebuild it but I
got a configure error. After installing gdbm-devel it worked.

I guess the package needs to require gdbm then, but I'm not sure.
Comment 1 Jason Vas Dias 2006-01-12 16:31:23 EST
Yes, avahi-browse requires gdbm (unless the --without-gdbm configure option is
used) .
Fixed in avahi-0.6.3-2 - avahi BuildRequires: gdbm and avahi-tools Requires: gdbm.
Comment 2 Jason Vas Dias 2006-01-18 15:20:19 EST
Now fixed with avahi*-0.6.4-1 in rawhide-20060118
Comment 3 Bart Vanbrabant 2006-06-06 14:13:45 EDT
I confirm this is ok, this bug can be closed!

Note You need to log in before you can comment on or make changes to this bug.