Bug 177631 - group not being added with mock
group not being added with mock
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-12 10:57 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-08 04:32:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2006-01-12 10:57:28 EST
Description of problem:
After installing mock and running s-c-u, I am unable to see the mock group in
the groups list.

Version-Release number of selected component (if applicable):
1.2.41-1.1

How reproducible:
Always

Steps to Reproduce:
1. Install mock
2. Run s-c-u, go to groups
3. Select a user, click on properties and scroll down to find mock

Actual results:
Mock isn't there

Expected results:
Mock should be added

Additional info:
Comment 1 Paul F. Johnson 2006-01-12 10:57:56 EST
(This is possibly a mock bug)
Comment 2 Rahul Sundaram 2006-02-20 06:02:33 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 3 Nils Philippsen 2006-03-07 03:12:37 EST
Which GID does the mock group have? Low UIDs and GIDs are filtered if
"Preferences->Filter system users and groups" is checked.
Comment 4 Paul F. Johnson 2006-03-07 13:52:39 EST
mock is not showing up at all with the prefs->filters unchecked.
Comment 5 Nils Philippsen 2006-03-08 03:48:12 EST
what gives "grep ^mock: /etc/passwd /etc/shadow /etc/group /etc/gshadow"?
Comment 6 Paul F. Johnson 2006-03-08 04:32:29 EST
None of them. I have absolutely no idea why though rpm -qa mock is showing it's
not installed, but must have been originally for me to report this error!

yum -y install mock followed by the command in #5 gives

/etc/group:mock:x:104:
/etc/group:gshadow:mock:!::

This is really strange. I'll close it for now and test when I get home tonight -
if there is still a problem, I'll reopen under a different BZ.

Note You need to log in before you can comment on or make changes to this bug.