Bug 17764 - sudden system crash
Summary: sudden system crash
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-21 10:36 UTC by Glenn Kozak
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 19:23:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glenn Kozak 2000-09-21 10:36:33 UTC
while running the gnome on my machine i suddenly crashed and the report i 
received was the following:

xinit: connection to x server lost

it completely sent me out of gnome and cack into the console. I was 
looking through the screen savers when this happened

Comment 1 Preston Brown 2000-10-04 19:23:25 UTC
I need more information.  Is this repeatable?  Which screensaver triggers the
problem?

Comment 2 Preston Brown 2001-01-09 16:41:30 UTC
closed due to lack of additional feedback.


Note You need to log in before you can comment on or make changes to this bug.