Bug 177654 - Update libwpd to 0.8.4
Update libwpd to 0.8.4
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libwpd (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
http://prdownloads.sourceforge.net/li...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-12 13:09 EST by Marc Maurer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 0.8.4-0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-17 12:04:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Maurer 2006-01-12 13:09:05 EST
Currently the latest available version of libwpd in FC3 and 4 (updates) is
0.8.2. Would be great if an update to 0.8.4 could be done. 

0.8.4 is api/abi compatible with 0.8.2, so it should be a trivial update.
Comment 1 Marc Maurer 2006-01-12 13:16:16 EST
(feel free to ignore FC3 since it is so close to OEL)
Comment 2 Caolan McNamara 2006-01-12 14:44:40 EST
This would be useful for abiword as well as OOo I guess, is there any compelling
bug fixes or security fixes ?
Comment 3 Marc Maurer 2006-01-12 16:31:34 EST
Well, basically going from non-existent support for WP Mac documents, to
reasonably well support. Same for WP 5.1 type documents.
Comment 4 Fedora Update System 2006-01-17 12:01:11 EST
From User-Agent: XML-RPC

libwpd-0.8.4-0 has been pushed for FC4, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.