Bug 177775 - Unable to register box with RHN Register
Unable to register box with RHN Register
Status: CLOSED DUPLICATE of bug 118884
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-13 15:59 EST by Kent Mack
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-09 16:54:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kent Mack 2006-01-13 15:59:08 EST
Description of problem:

I am try to register a box which I have named RHPAGATE.  The following is is 
RedHat Release Information:

[root@rhpagate ~]# cat /etc/redhat-release

Version-Release number of selected component (if applicable):
    Red Hat Enterprise Linux WS release 4 (Nahant Update 1)
    rhnlib-1.8-6.p23
    rhn-applet-2.1.17-5

How reproducible:

Steps to Reproduce:
1.  Run rhn_register
2.  Enter in user sesystems and the password

  
Actual results:
Problem registering system:

Error Message:
Registration failed: RHN Software Management server entitlements exhaused
Error Class Code: 91
Error Class Info:  Registration token unable to entitle system: maximum 
membership exceeded
Explaination:
An error has occured while processing your request.  If this problem persissts 
please entera bug report at bugzilla.redhat.com.  If you choos to submit the 
bug report, please be sure to include the details of what you were trying to 
do when this error occurred and detail on ho to reproduce this problem.


Expected results:
System to be registered


Additional info:
When I run "rhn_register" I get the following error message:
I have tried both accounts "sesystems" and "sekmack1"  According to "Systems 
Entitlements" at  http://rhn.redhat.com I have  9 subscriptions (including 1 
Demo subscription), and you have 5 systems subscribed, but I still unable to 
register.
Comment 1 Bryan Mason 2007-07-09 16:54:18 EDT

*** This bug has been marked as a duplicate of 118884 ***

Note You need to log in before you can comment on or make changes to this bug.