Bug 177785 - up2date gives error if select-all is checked then any package is deselected
Summary: up2date gives error if select-all is checked then any package is deselected
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Beth Nackashi
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 164831 168429
TreeView+ depends on / blocked
 
Reported: 2006-01-13 22:33 UTC by Beth Nackashi
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version: RHBA-2006-0098
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 19:02:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2006:0098 qe-ready SHIPPED_LIVE up2date bug fix update 2006-03-06 05:00:00 UTC

Description Beth Nackashi 2006-01-13 22:33:46 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Beth Nackashi 2006-01-18 20:47:11 UTC
I'm not sure what happened to all my text in the above section.  I need to
investigate this bug.

Comment 2 Beth Nackashi 2006-01-18 20:51:50 UTC
duplicate of 177784

*** This bug has been marked as a duplicate of 177784 ***

Comment 3 Red Hat Bugzilla 2006-03-07 19:02:01 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0098.html



Note You need to log in before you can comment on or make changes to this bug.