Bug 177801 - dell inspiron 9300 never comes back from suspend/hibernate mode
Summary: dell inspiron 9300 never comes back from suspend/hibernate mode
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-14 13:08 UTC by Daniel Walsh
Modified: 2015-01-04 22:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-18 19:48:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Walsh 2006-01-14 13:08:37 UTC
Description of problem:


Dell laptop never comes back. X Freezes.

processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 13
model name      : Intel(R) Pentium(R) M processor 2.00GHz
stepping        : 8
cpu MHz         : 798.226
cache size      : 2048 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 mtrr pge mca cmov pat
clflush dts acpi mmx fxsr sse sse2 ss tm pbe nx est tm2
bogomips        : 1598.46

Comment 1 Stefan Geuns 2006-03-06 15:45:22 UTC
Happens here too, only since my reinstall from fc4 to fc5 test 3, nothing 
works anymore after wake-up. HD is active for about a minute and then nothing 
works.  
On fc4 X did not start, but I could shut down using the button (clean 
shutdown). 
 
Also, the first time I boot the laptop again, the screen doesn't go on too. 
But if I force another reboot, it does. 

Comment 2 Stefan Geuns 2006-03-06 15:48:03 UTC
Forgot to mention laptop details:  
Nec versa p550 
1 GB ram  
512 MB swap (could this be the problem?)  
  
processor       : 0  
vendor_id       : GenuineIntel  
cpu family      : 6  
model           : 13  
model name      : Intel(R) Pentium(R) M processor 1.86GHz  
stepping        : 8  
cpu MHz         : 800.000  
cache size      : 2048 KB  
fdiv_bug        : no  
hlt_bug         : no  
f00f_bug        : no  
coma_bug        : no  
fpu             : yes  
fpu_exception   : yes  
cpuid level     : 2  
wp              : yes  
flags           : fpu vme de pse tsc msr pae mce cx8 mtrr pge mca cmov pat  
clflush dts acpi mmx fxsr sse sse2 ss tm pbe nx est tm2  
bogomips        : 1599.91  
  

Comment 3 Daniel Walsh 2006-03-17 21:56:38 UTC
This is now working for me.

with FC5.

I had to disable 

#       Load  "dri"
 in 
/etc/X11/xorg.conf


Comment 4 Daniel Walsh 2006-09-18 19:48:20 UTC
Seems to work now.


Note You need to log in before you can comment on or make changes to this bug.