Bug 177839 - gnome-dictionary-applet dies on startup
gnome-dictionary-applet dies on startup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-15 06:01 EST by John Ellson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 00:28:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2006-01-15 06:01:14 EST
Description of problem:
Attemting to add a dictionary applet to the panel fails immediately.

Version-Release number of selected component (if applicable):
gnome-utils-2.13.4-1
gnome-panel-2.13.4-1

How reproducible:
100%

Steps to Reproduce:
1. Add_to_Panel->Dictionary_Look_up
2.
3.
  
Actual results:
Popup error:
"The Application "gnome-dictionary-applet" has quit unexpectedly."

Console message: 
** (gnome-panel:3878): WARNING **: panel-applet-frame.c:1250: failed to load
applet OAFIID:GNOME_DictionaryApplet:
Failed to resolve, or extend
'!prefs_key=/apps/panel/applets/applet_5/prefs;background=none:;orient=down;size=x-small;locked_down=false


Expected results:


Additional info:
Comment 1 John Ellson 2006-01-15 06:08:02 EST
My cut&paste didn't work.  There was more in the console message:

** (gnome-panel:3878): WARNING **: panel-applet-frame.c:1250: failed to load
applet OAFIID:GNOME_DictionaryApplet:
Failed to resolve, or extend
'!prefs_key=/apps/panel/applets/applet_5/prefs;background=none:;orient=down;size=x-small;locked_down=false

Comment 2 John Ellson 2006-01-15 06:09:50 EST
or perhaps it did work ... sorry for the spam
Comment 3 Matthias Clasen 2006-02-04 23:36:47 EST
Seems to work fine here. Do you still see this ?
Comment 4 John Ellson 2006-02-05 01:41:48 EST
No.  Problem has been fixed.   

gnome-utils-2.13.91-1
gnome-panel-2.13.90-1
Comment 5 Havoc Pennington 2006-02-25 12:01:48 EST
I upgraded to rawhide and it crashed on startup when I logged in after rebooting. 
This is with:

[hp@localhost ~]$ rpm -q gnome-utils
gnome-utils-2.13.92-4
[hp@localhost ~]$ rpm -q gnome-panel
gnome-panel-2.13.91-3
Comment 6 Matthias Clasen 2006-08-04 00:28:36 EDT
hmm, works fine here

Note You need to log in before you can comment on or make changes to this bug.