Bug 177852 - kuzu loads the wrong driver for marvell nic
kuzu loads the wrong driver for marvell nic
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
http://bugzilla.kernel.org/show_bug.c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-15 12:44 EST by drago01
Modified: 2014-03-16 22:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-16 13:50:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2006-01-15 12:44:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686 (x86_64); de-DE; rv:1.8) Gecko/20051202 Fedora/1.5-1 Firefox/1.5

Description of problem:
kudzu loads the sk98lin driver for my mobo which have issues with the vpd key (see url)
the skge driver works fine.


Version-Release number of selected component (if applicable):
kudzu-1.1.116.3-1

How reproducible:
Always

Steps to Reproduce:
1. run kudzu on dfi nf4 expert mobo
2. notice errors in dmesg caused by wrong driver
3.
  

Actual Results:  wrong driver selected and loaded (sk98lin)

Expected Results:  right driver should be selected and used (skge)

Additional info:
Comment 1 Bill Nottingham 2006-01-16 13:50:22 EST
This is fixed in rawhide and will be fixed in FC5; there is no more sk98lin
driver and migrations are done.

Note You need to log in before you can comment on or make changes to this bug.