Bug 177862 - nautilus-sendto was added to Core in development but still exists in extras development
nautilus-sendto was added to Core in development but still exists in extras d...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus-actions (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul W. Frields
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-15 15:14 EST by Ian Burrell
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-15 19:09:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Burrell 2006-01-15 15:14:11 EST
nautilus-sendto was added to rawhide in December but is still in Extras.  The
packages should be removed from extras devel.

The packaging was changed so that nautilus-sendto-gaim is not a separate
package. Which means that nautilus-sendto-gaim-0.4-4.fc5 is visible in extras
but can't be installed since it depends on nautilus-sendto-0.4-4.fc5.
Comment 1 Deji Akingunola 2006-01-15 16:30:19 EST
I'm not the owner of this package, reassigning it back to the owner. 
Comment 2 Deji Akingunola 2006-01-15 16:35:31 EST
Doh, it still came back to me, now forcing the assignment to 'actual' owner.
Comment 3 Paul W. Frields 2006-01-15 18:32:38 EST
I listed this on the wiki, requesting a CVS removal, on December 11:

http://fedoraproject.org/wiki/Extras/CVSSyncNeeded

There appear to be a number of unaddressed deletions there.  I am cc'ing the
f-extras-l to see if someone out there can handle this, since I don't think I
can (or should) do this myself.
Comment 4 Michael Schwendt 2006-01-15 19:09:33 EST
nautilus-sendto*.rpm has been removed from the Fedora Extras development
repository. repoview pages about it will be gone with the next push, too.

The request for removal of the devel branch directory in CVS has very low
priority. For ordinary removal within CVS, "cvs remove" is sufficient.
The page in the Wiki is mostly used for operations which need admin
privileges (or which ought not be done by normal users).

Note You need to log in before you can comment on or make changes to this bug.