Bug 177888 - Problem with FC4 installation on Sun Fire V40Z
Summary: Problem with FC4 installation on Sun Fire V40Z
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 4
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-16 06:29 UTC by Joachim Backes
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 12:47:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 5634 None None None Never

Description Joachim Backes 2006-01-16 06:29:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051202 Fedora/1.5-0.fc4 Firefox/1.5

Description of problem:
i installed FC4 in text mode (linux text) on an sun fire v40z (4x AMD
opteron dual core, 16GB memory). Installation was ok.

But when i tried to configure the on board video card (Trident
Microsystems Blade 3D PCI/AGP) for X11 with system-config-display, the
system hanged up by a white screen.

After changing the driver to vesa in /etc/X11/xorg.conf, i could work in
gnome/kde, but this is very unreasonable/slow.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install FC4 on V40z by using the zext mode /linux text)
2.Start "system-config-display" after OS installation
3.
  

Actual Results:  System hangs - white screen

Expected Results:  video card is configuerd correctly

Additional info:

--

Comment 1 Mike A. Harris 2006-01-17 03:13:31 UTC
Please report this issue to X.Org developers by filing a bug report in
the X.Org bugzilla located at http://bugs.freedesktop.org in the "xorg"
component.  This will ensure that the upstream maintainer of the trident
driver is made aware of the issue, and will be able to diagnose and resolve
the problem.

Once you've filed your bug report to X.Org, if you paste the new
bug URL here, Red Hat will continue to track the issue in the
centralized X.Org bug tracker, and will review any bug fixes that
become available for consideration in future updates.

Setting status to "NEEDINFO_REPORTER", awaiting X.Org bug URL
for tracking.


Comment 3 Mike A. Harris 2006-02-09 12:47:56 UTC
The upstream bug indicates the problem is resolved now.

Setting status to "ERRATA", assuming that's where it was resolved.


Note You need to log in before you can comment on or make changes to this bug.