Bug 177906 - beagle-crawler sends long debug mail to sysadmin
beagle-crawler sends long debug mail to sysadmin
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-16 07:15 EST by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 15:15:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2006-01-16 07:15:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Fedora/1.7.12-3

Description of problem:
Checking the system mail presented a long listing of files effected with debug -file. The email was very long and took awhile to scroll through. I will attach the mail received.

Version-Release number of selected component (if applicable):
beagle-0.1.4-3

How reproducible:
Didn't try

Steps to Reproduce:
1. leave system on overnight
2. check system mail
3. scroll and scroll through long email
  

Actual Results:  the mail took forever to read

Expected Results:  no errors should need reported for debug

Additional info:
Comment 1 Rahul Sundaram 2006-02-20 05:48:44 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Jim Cornette 2006-02-21 15:15:43 EST
Closing bug. The Beagle has not been littering system mail for awhile.

Note You need to log in before you can comment on or make changes to this bug.