Bug 177971 - Bug buddy dies on updateing internal list
Bug buddy dies on updateing internal list
Status: CLOSED DUPLICATE of bug 177864
Product: Fedora
Classification: Fedora
Component: bug-buddy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-16 17:56 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-17 20:59:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2006-01-16 17:56:08 EST
Description of problem:
Bug buddy dies after clicking on the "update list" icon. It gets to 1/4 and crashes.

Version-Release number of selected component (if applicable):
2.12.1-2.1

How reproducible:
Always

Steps to Reproduce:
1. Get an application to crash (say Evolution by clicking on the "From" title)
2. Click on the "update list" from bug buddy
3.
  
Actual results:
Bug buddy dies. If you click on the report and select the "update list" again,
it will die again

Expected results:
Bug buddy should update cleanly

Additional info:
Comment 1 sangu 2006-01-16 22:23:09 EST
Please See bug 177864
Comment 2 Ray Strode [halfline] 2006-01-17 20:59:01 EST

*** This bug has been marked as a duplicate of 177864 ***

Note You need to log in before you can comment on or make changes to this bug.