Bug 17802 - spec file does not support compressed man pages
Summary: spec file does not support compressed man pages
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: pccts   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
: 17803 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-23 02:29 UTC by Gregory Leblanc
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-23 13:32:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory Leblanc 2000-09-23 02:29:32 UTC
support for compressed man pages is required for newer versions of RPM.  Here's the fix

--- pccts.spec~ Fri Sep 22 16:36:46 2000
+++ pccts.spec  Fri Sep 22 19:27:30 2000
@@ -69,7 +69,7 @@
 
 %changelog
 * Fri Sep 22 2000 Greg Leblanc <gleblanc@cu-portland.edu>
-- updated for compressed man files
+- updated for compressed man pages
 
 * Tue Nov 2 1999 Tim Powers <timp@redhat.com>
 - updated to MR20

Comment 1 Tim Powers 2000-09-23 13:32:23 UTC
This is not really a bug. The release of cdrdao in Red Hat Powertools 7 is fine
with compressed man pages (it's done by default).

Tim

Comment 2 Tim Powers 2000-09-23 13:32:58 UTC
*** Bug 17803 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.