Bug 178046 - gnome-terminal crashes while loading
gnome-terminal crashes while loading
Status: CLOSED DUPLICATE of bug 178015
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-17 11:18 EST by Justin Conover
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 23:22:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
gnome-terminal backtrace file. (5.50 KB, text/plain)
2006-01-17 12:49 EST, sangu
no flags Details

  None (edit)
Description Justin Conover 2006-01-17 11:18:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
gnome-terminal crashes from several different ways.

menu
nautilus-open-terminal
alt+f2

Version-Release number of selected component (if applicable):
gnome-terminal-2.13.2-1

How reproducible:
Always

Steps to Reproduce:
1. open up gnome-terminal
2.
3.
  

Actual Results:  gnome-terminal crashes 

Expected Results:  gnome-terminal to stay open

Additional info:
Comment 1 Justin Conover 2006-01-17 11:25:03 EST
# pwd
/var/cache/yum/development/packages
# ls *terminal*
gnome-terminal-2.13.1-1.i386.rpm  gnome-terminal-2.13.2-1.i386.rpm
# rpm -Uvh --oldpackage gnome-terminal-2.13.1-1.i386.rpm
Preparing...                ########################################### [100%]
   1:gnome-terminal         ########################################### [100%]
# rpm -qa gnome-terminal
gnome-terminal-2.13.2-1

Back to funtioning gnome-terminal
Comment 2 Brian C. Huffman 2006-01-17 11:27:48 EST
Here is the output when run from the command line:

** (gnome-terminal:3008): WARNING **: Error compiling regular expression
"\<(file:///(/[-A-Za-z0-9_$.+!*(),;:@&=?/~#%]*[^]'.}>)
,\"])?".

(gnome-terminal:3008): GLib-GObject-WARNING **: invalid cast from `GtkEventBox'
to `GtkLabel'

(gnome-terminal:3008): Gtk-CRITICAL **: gtk_label_set_text: assertion
`GTK_IS_LABEL (label)' failed
Comment 3 sangu 2006-01-17 12:49:11 EST
Created attachment 123315 [details]
gnome-terminal backtrace file.

Please see : http://bugzilla.gnome.org/show_bug.cgi?id=327313
Comment 4 Need Real Name 2006-01-18 06:44:18 EST
Dupe of bug 178015?
Comment 5 Matthias Clasen 2006-02-04 23:22:42 EST

*** This bug has been marked as a duplicate of 178015 ***

Note You need to log in before you can comment on or make changes to this bug.