Bug 178085 - Installer crashes when deselecting Network Server component
Installer crashes when deselecting Network Server component
Status: CLOSED DUPLICATE of bug 177737
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-17 14:16 EST by Dan Book
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-17 15:55:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda debugging dump (67.77 KB, text/plain)
2006-01-17 16:03 EST, Dan Book
no flags Details

  None (edit)
Description Dan Book 2006-01-17 14:16:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Galeon/2.0.0

Description of problem:
When selecting packages to install, if the package group 'Network Server' under Servers is selected and then deselected, the installer crashes. Will comment with error report soon.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go through installation process until selection of packages.
2. Select 'Network Server' group under Servers.
3. Deselect it.
  

Actual Results:  Error report, then reboots the computer.

Expected Results:  Should deselect appropriate packages without issue.

Additional info:
Comment 1 Dan Book 2006-01-17 15:51:03 EST
The group is called "Network Servers", actually.
The exception follows:

Trackback (most recent call last):
  File "/usr/lib/anaconda/iw/GroupSelector.py", line 348, in _groupToggled
    self.ayum.deselectGroup(grp.groupid)
  File "/usr/lib/python2.4/site-packages/yum/__init__.py", line 1346, in
deselectGroup
    self.log(4, "package %s was not marked in group %s" % (po, grpid))
NameError: global name 'po' is not defined
Comment 2 Chris Lumens 2006-01-17 15:55:57 EST

*** This bug has been marked as a duplicate of 177737 ***
Comment 3 Dan Book 2006-01-17 16:03:23 EST
Created attachment 123332 [details]
Anaconda debugging dump
Comment 4 Dan Book 2006-01-17 16:06:27 EST
Comment on attachment 123332 [details]
Anaconda debugging dump

Nevermind

Note You need to log in before you can comment on or make changes to this bug.