Bug 1781557 - Upgrade perl-CPANPLUS to 0.9904
Summary: Upgrade perl-CPANPLUS to 0.9904
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-CPANPLUS
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1782356 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-10 09:23 UTC by Jitka Plesnikova
Modified: 2020-07-09 04:57 UTC (History)
3 users (show)

Fixed In Version: perl-CPANPLUS-0.990.400-1.fc32
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-09 04:57:01 UTC
Type: ---


Attachments (Terms of Use)

Description Jitka Plesnikova 2019-12-10 09:23:49 UTC
Latest Fedora delivers 0.990.200 version. Upstream released 0.9904. When you have free time, please upgrade it.

Comment 1 Petr Pisar 2019-12-10 10:26:38 UTC
A bug-fix release for Fedora ≥ 31.

Comment 2 Fedora Update System 2019-12-10 10:33:04 UTC
FEDORA-2019-fcfb805c6d has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2019-fcfb805c6d

Comment 3 Fedora Update System 2019-12-11 01:41:41 UTC
perl-CPANPLUS-0.990.400-1.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-fcfb805c6d

Comment 4 Petr Pisar 2019-12-11 14:41:08 UTC
*** Bug 1782356 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2019-12-19 01:23:00 UTC
perl-CPANPLUS-0.990.400-1.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.

Comment 6 Ben Cotton 2020-02-11 17:39:54 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 32 development cycle.
Changing version to 32.


Note You need to log in before you can comment on or make changes to this bug.