Bug 178207 - Weather Applet crashes when trying to start
Weather Applet crashes when trying to start
Status: CLOSED DUPLICATE of bug 178289
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 11:22 EST by Ryan Skadberg
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 00:26:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
BT of weather applet crash (5.57 KB, text/plain)
2006-01-18 11:22 EST, Ryan Skadberg
no flags Details

  None (edit)
Description Ryan Skadberg 2006-01-18 11:22:15 EST
Rawhide as of this morning (was happening yesterday too).  Just crashes when I
try to add it or reload it on my panel.  Attached is a BT from bug-buddy that
hopefully has the right information.  Let me know if you need more info.

Version is:

gnome-applets-2.13.2-1
Comment 1 Ryan Skadberg 2006-01-18 11:22:16 EST
Created attachment 123384 [details]
BT of weather applet crash
Comment 2 Dominik 'Rathann' Mierzejewski 2006-01-30 07:59:39 EST
looks like a duplicate of Bug #178289.
Comment 3 Matthias Clasen 2006-02-04 00:26:52 EST

*** This bug has been marked as a duplicate of 178289 ***
Comment 4 Jim Cornette 2006-02-09 21:00:13 EST
I just tried the weather report and it added to the panel . The version
installed is gnome-applets-2.13.3-4.1

Note You need to log in before you can comment on or make changes to this bug.