Bug 178237 - kernel module bcm43xx unable to load firmware
kernel module bcm43xx unable to load firmware
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
: 178244 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 14:08 EST by John Mizell
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 14:55:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Mizell 2006-01-18 14:08:01 EST
Description of problem:
Unable to load kernel module bcm43xx due to missing firmware utility fwcutter.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Load fedora core 5test2 on a box with Broadcom wireless card
2.
3.
  
Actual results:
fwcutter command not found

Expected results:
fwcutter <firmware file>
loaded
success!


Additional info:
Comment 1 David Woodhouse 2006-01-18 14:55:47 EST
We don't ship fwcutter. You have to fetch it yourself. See
http://bcm43xx.berlios.de/

Snapshots of fwcutter are at ftp://ftp.berlios.de/pub/bcm43xx/snapshots/fwcutter/
Comment 2 Pete Zaitcev 2006-01-18 15:19:01 EST
*** Bug 178244 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.