Bug 178244 - kernel module bcm43xx unable to load firmware
kernel module bcm43xx unable to load firmware
Status: CLOSED DUPLICATE of bug 178237
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-01-18 14:50 EST by John Mizell
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-18 15:18:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John Mizell 2006-01-18 14:50:32 EST
Description of problem:
Unable to load kernel module bcm43xx due to missing firmware utility fwcutter.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Load fedora core 5test2 on a box with Broadcom wireless card
Actual results:
fwcutter command not found

Expected results:
fwcutter <firmware file>

Additional info:
Comment 1 Pete Zaitcev 2006-01-18 15:18:43 EST

*** This bug has been marked as a duplicate of 178237 ***

Note You need to log in before you can comment on or make changes to this bug.