Bug 17827 - Buslogic driver not included on boot/driver disks
Buslogic driver not included on boot/driver disks
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-25 12:27 EDT by Pekka Pietikäinen
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-13 15:37:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Pietikäinen 2000-09-25 12:27:30 EDT
The BusLogic driver doesn't seem to be on bootnet.img or drivers.img in
7.0...
(and there's plenty of space on the driver disk *hint*)
Comment 1 Michael Fulbright 2000-09-25 15:31:16 EDT
Brock please verify.
Comment 2 Pekka Pietikäinen 2000-09-26 04:30:02 EDT
Seems like there are only network drivers on bootnet.img and SCSI drivers on
boot.img
(and the ones that aren't on either one on drivers.img)
Comment 3 Brock Organ 2000-11-01 16:19:47 EST
reassigning these to dale@redhat.com for further review ...
Comment 4 Dale Lovelace 2000-11-03 16:34:32 EST
  I have verified there is no Buslogic driver on either the bootnet.img or the
drivers.img diskettes in 7.0.
Comment 5 Bill Nottingham 2000-11-04 02:09:21 EST
AFAIK, it should be loaded from the second stage
if you're doing a network install.
Comment 6 Erik Troan 2000-11-17 12:18:06 EST
Bill's comment is absoultely correct -- as soon as you flip to the second stage,
the install will load the buslogic driver fine. If you aren't doing a
network-based install, use boot.img.

Note You need to log in before you can comment on or make changes to this bug.